ki2 mame not running 1.3 with upgraded kit ... help? - KillerInstinctOnline - The #1 Fan Site

KillerInstinctOnline - The #1 Fan Site

Please login or register.

Login with username, password and session length
Advanced search  

News:

Check out Killer Instinct TV!
Guests have limited access, sign up now for full access!

+-

Navigation

Home
News
Killer Instinct
Killer Instinct 2
Killer Instinct (XB1)
Soundtracks
Sound Bites
Downloads
Forum

Amazon

+-Stats

Members
Total Members: 1311
Latest: amphara
New This Month: 28
New This Week: 27
New Today: 12
Stats
Total Posts: 10680
Total Topics: 1427
Most Online Today: 159
Most Online Ever: 942
(June 16, 2015, 09:04:32 PM)
Users Online
Members: 0
Guests: 54
Total: 54

Author Topic: ki2 mame not running 1.3 with upgraded kit ... help?  (Read 2004 times)

PROOF

ki2 mame not running 1.3 with upgraded kit ... help?
« on: October 28, 2013, 05:19:50 PM »

big red x in mame and next to it its version killer instinct 2 with 1.3 upgrade kit....???y isnt this and v1.4 with upgrade kit not working wtf. is wrong .. lol all my ki1 versions working fine..
Logged
gtfo
 


 

Like us on Facebook and follow us on Twitter!
 

Not affiliated with Microsoft, Rare, Iron Galaxy or Double Helix Games in any way.
The site best viewed on a current OS with up-to-date versions of Internet Explorer, Safari and Chrome.  
Admin contact: CXK@killerinstinctonline.net
KITV Channel Browser Powered By: Streambadge
Site banner by Rash4ever and other artwork by Psyke

Powered by EzPortal

Page created in 0.133 seconds with 27 queries.